Web streams having issues

January 03, Wed
Affected Service: KWVE-FM KSDW
  • Investigating
    The web streams are experiencing a partial outage. The web players may be bumped down to the lower quality MP3 stream.

    20:20, Jan 03 PDT
  • Update
    The AAC streams should be up, but there may be further interruptions while we investigate.

    20:23, Jan 03 PDT
  • Monitoring
    KSDW is back on the air. The web streams appear to be up and stable for now. The Engineers are monitoring the situation both remotely and on site.

    20:54, Jan 03 PDT
  • Resolved
    The web streams are all back up to normal. A malfunctioning computer had caused problems with the network.

    22:36, Jan 03 PDT
Back to current status