Audio streams down intermittently

January 12, Fri
Affected Service: KWVE-FM KSDW
  • Identified
    Due to internet connection issues with our router the internet audio streams are intermittent.

    15:37, Jan 11 PDT
  • Resolved
    We are in a transition to new internet and routers and this is causing some issues with availability of our internet streams.

    07:27, Jan 12 PDT
Back to current status