Video stream experiencing problems

January 11, Thu
Affected Service: KWVE-FM
  • Identified
    The video stream is experiencing some degradation. The engineers are working on the problem.

    15:09, Jan 09 PDT
  • Update
    The normal video encoder is past end of life and has been experiencing more and more failures. We attempted to put a stand by unit in place yesterday but experienced audio sync problems and excessively high buffering.

    We will be testing throughout the day today.

    07:24, Jan 10 PDT
  • Monitoring
    We're monitoring the video encoders for today and attempting to identify the causes of the failures. We've been running video tests all morning and have not encountered major problems.

    09:10, Jan 10 PDT
  • Update
    No updates at this time. We are continuing to monitor the encoders.

    10:21, Jan 10 PDT
  • Monitoring
    The encoders operated normally all day. So far during the first few minutes of today's Pastors Perspective the encoders seems to be operating well.

    15:09, Jan 10 PDT
  • Resolved
    There appears to have been some unexpected congestion on the internet connection from our encoder to the YouTube servers. This should ne be an issue moving forward.

    08:00, Jan 11 PDT
Back to current status