KSDW over the air on 88.9 is down

January 03, Wed
Affected Service: KSDW
  • Investigating
    We have reports that the over the air signal on 88.9 FM is down. Engineers are investigating.

    19:56, Jan 03 PDT
  • Monitoring
    KSDW is back on the air. The problem seems to have resolved itself while the Engineers were en route to the studios.

    20:55, Jan 03 PDT
  • Resolved
    KSDW was down due to silence on the IP studio to transmitter (STL) link. This was caused by a network device that had malfunctioned causing network errors.

    22:36, Jan 03 PDT
Back to current status