Satellite uplink

July 11, Wed
Affected Service: Satellite Delivery Service
  • Identified
    We are getting reports of silence on downlinks. A reboot of the receiver will recover the feed. We switched uplinks today during some maintenance and it appears to have caused the receiver to not begin decoding audio after receiver lock.

    15:22, Jun 14 PDT
  • Resolved
    Rebooting receivers will correct the issue.

    10:23, Jul 11 PDT
Back to current status