KWVE-FM off air due to power outage

March 06, Tue
Affected Service: KWVE-FM
  • Identified
    The power went out at Santiago Peak, and the emergency generator did not start. ENgineerings are en route to investigate and restore.

    10:54, Mar 06 PDT
  • Fixing
    The emergency generator failed to start when the power went out on the mountain. The long duration of the station outage was due to the extreme travel conditions for Engineers to get on site.

    14:23, Mar 06 PDT
  • Resolved
    Tower site manager will be working on the situation. The station is back on the air normally.

    15:15, Mar 06 PDT
Back to current status