Audio issues

May 13, Sun
Affected Service: KWVE-FM
  • Identified
    We are experiencing some audio issues due to path failures. We are investigating.

    10:59, May 10 PDT
  • Identified
    We have identified a potential cause of the issue and will dispatch an engineer to the remote site.

    12:47, May 10 PDT
  • Fixing
    We are working with the manufacturer to correct an issue that has cropped up. Next update at about 5 PM.

    16:19, May 10 PDT
  • Monitoring
    A software bug was identified as the culprit for one of the issues. The initial issue is still outstanding. An engineer will be traveling to the remote site to resolve that issue.

    17:46, May 10 PDT
  • Resolved
    No further issues have been observed.

    08:41, May 13 PDT
Back to current status