Dropouts

September 05, Wed
Affected Service: KWVE-FM
  • Investigating
    This morning it was reported that there are dropouts and static blasts on KWVE-FM 107.9. Engineering is investigating.

    07:09, Sep 05 PDT
  • Resolved
    The data microwave link to the mountain experienced a failure. A reboot of the far end restored service.

    07:33, Sep 05 PDT
Back to current status